Move amp install to new machine cant create instances

OS Name/Version: windows server 2019

Product Name/Version: (Always use the full version number - not ‘Latest’)
v2.42
Problem Description: have moved install to new machine now cant create new instances get the following error: This task could not be completed: Create instance - Minecraft - State: 3.

The core archive failed to download or unpack

logs
[21:02:48] [ADS:brett Warning] : Create Instance Failed: The core archive failed to download or unpack
[21:04:31] [System:brett Error] : Failed to unpack AMP.
[21:04:31] [InstanceManager:brett Error] : DirectoryNotFoundException
[21:04:31] [InstanceManager:brett Error] : [0] (DirectoryNotFoundException) : Could not find a part of the path ‘F:\Server’s\AMPDatastore\Instances\Server01’.
[21:04:31] [InstanceManager:brett Error] : at IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at IO.Directory.InternalCreateDirectory(String fullPath, String path, Object dirSecurityObj, Boolean checkHost)
at IO.Directory.InternalCreateDirectoryHelper(String path, Boolean checkHost)
at InstanceManagerPlugin.LocalInstanceManager.()
[21:04:31] [ADS:brett Warning] : Create Instance Failed: The core archive failed to download or unpack

Steps to reproduce:

Step 1 create instance

Actions taken to resolve so far: updated amp to latest version

Did you just copy paste the install to a new device? Did your hardware between devices change?

I would assume you need to reinstall AMP all together and not just move install