Minecraft SFTP "Host Does Not Exist"

OS Name/Version: Debian 12

Product Name/Version: AMP - 20231005.1

Problem Description: When trying to connect to the SFTP to transfer a mod pack server file, I click the link to send me to WinSCP, but it only says that the “Host Does Not Exist”. All steps done were on the PC I login to the AMP web panel from.

Steps to reproduce:

Step 1 Login to AMP Web Panel
Step 2 Enter Minecraft Instance
Step 3 Go to File Manager
Step 4 Click Connect to SFTP
Step 5 Hit the link to Go to WinSCP
Step 6 Error pops up saying Host Does Not Exist

Actions taken to resolve so far:
I have went through the Help tab that has some common troubleshooting such as firewalls. IPV6 to IPV4. Additionally, I have also just tried manually putting in the credentials that “Connect to SFTP” gives into WinSCP, but the same error occurs.

Have you tried with sftp:// in front of the host and added the correct port in the port field?

Does the hostname in the URL match what you would expect for your server? Is it a domain or an IP?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.