Minecraft Forge Server - When someone enters the nether server crashes

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.6.4 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Ready


Make the nether able to generate

Problem Description


Whenever someone joins the nether, the game stops updating. the nether never generates, everyone just times out.

Reproduction Steps

  • MODS:
  1. awesomedungeon-forge-1.19.2-3.2.0.jar
  2. blockui-1.19-0.0.69-ALPHA.jar
  3. carryon-forge-1.19.2-
  4. castle_dungeons-4.0.0-1.19.2-forge.jar
  5. cc-tweaked-1.19.2-1.101.3.jar
  6. cccbridge-mc1.19.2-forge-v1.5.1.jar
  7. cfm-7.0.0-pre35-1.19.2.jar
  8. cgm-forge-1.19.2-1.3.7.jar
  9. chipped-forge-1.19.2-2.1.5.jar
  10. comforts-forge-6.0.5%2B1.19.2.jar
  11. corpse-1.19.2-1.0.0.jar
  12. create-1.19.2-0.5.1.e.jar
  13. create-confectionery1.19.2_v1.0.9.jar
  14. create_enchantment_industry-1.19.2-for-create-0.5.1.e-1.2.6.c.jar
  15. create_factory-0.0.2-1.19.2.jar
  16. createbigcannons-forge-1.19.2-0.5.2.a.jar
  17. createcafe-1.2.3-1.19.2.jar
  18. createdeco-1.3.3-1.19.2.jar
  19. CTM-1.19.2-1.1.6%2B8.jar
  20. Decorative%20Blocks-forge-1.19.2-3.0.0.jar
  21. domum_ornamentum-1.19-1.0.107-RELEASE-universal.jar
  22. DungeonCrawl-1.19-2.3.12.jar
  23. DungeonsArise-1.19.2-2.1.54-release.jar
  24. entityculling-forge-1.6.1-mc1.19.2.jar
  25. FarmersDelight-1.19.2-1.2.3.jar
  26. ferritecore-5.0.3-forge.jar
  27. framework-forge-1.19.2-0.6.16.jar
  28. jei-1.19.2-forge-
  29. journeymap-1.19.2-5.9.7-forge.jar
  30. JustEnoughResources-1.19.2-
  31. kotlinforforge-3.12.0-all.jar
  32. libraryferret-forge-1.19.2-4.0.0.jar
  33. minecolonies-1.19.2-1.1.138-RELEASE.jar
  34. MouseTweaks-forge-mc1.19-2.23.jar
  35. multipiston-1.19.2-1.2.21-ALPHA.jar
  36. platforms-forge-1.19.0-
  37. resourcefullib-forge-1.19.2-1.1.24.jar
  38. shetiphiancore-forge-1.19-3.11.10.jar
  39. simpleplanes-1.19.2-5.2.2.jar
  40. sliceanddice-forge-2.3.2.jar
  41. stalwart-dungeons-1.19.2-1.2.8.jar
  42. starlight-1.1.1%2Bforge.cf5b10b.jar
  43. Steam_Rails-1.5.1%2Bforge-mc1.19.2.jar
  44. structurize-1.19.2-1.0.630-RELEASE.jar
  45. voicechat-forge-1.19.2-2.4.24.jar
  46. worldedit-mod-7.2.12.jar
  47. YungsApi-1.19.2-Forge-3.8.9.jar
  48. YungsBetterDesertTemples-1.19.2-Forge-2.2.2.jar
  49. YungsBetterDungeons-1.19.2-Forge-3.2.2.jar
  50. YungsBetterMineshafts-1.19.2-Forge-3.2.0.jar
  51. YungsBetterNetherFortresses-1.19.2-Forge-1.0.6.jar
  52. YungsBetterOceanMonuments-1.19.2-Forge-2.1.1.jar
  53. YungsBetterStrongholds-1.19.2-Forge-3.2.0.jar
  54. YungsBetterWitchHuts-1.19.2-Forge-2.1.0.jar
  55. YungsBridges-1.19.2-Forge-3.1.0.jar
  56. YungsExtras-1.19.2-Forge-3.1.0.jar
  • Have tried to increase the amount of time the server is allotted to generate the nether before considering itself crashed to 2 minutes, still fails
  • Works in single-player, although it takes about 45 seconds. note my personal computer has 32 gb ram, server is on the computer that specs are listed for.

Would simply installing more ram be helpful or fix the problem, as we are usually capped out?

More ram rarely fixes the issue, most large modpacks are fine with about 6-8GB.
Mind shooting your logs/latest.log over using https://mclo.gs/ ?
Also, what modpack is this, sounds similar to another issue

Never used MClo.gs before, I pasted the log and hit save though. The modpack is custom currated, all public mods but the pack list is not public. I was thinking the ram as we are always capped out anyways. Some have said “corrupted world”, I did delete the DIM-1 folder’s contents but that didn’t do much. It’s getting late, mabey tomorrow I can try upping the allowed crash time from 2 mins to 5 or somthing to give the nether longer to generate.

Finnal thing, not really important to fixing the issue but I am not mira cope I simply co-use the account with the actual person. Felt the need to say that idk why but yea.

With MCLogs it updates the URL to redirect back to your log, just the easiest way I’ve found to share logs on the web (so that it looks something like https://mclo.gs/abbababa).
What did you have the RAM set to initially?

The ram has allways been set to 6 GB, as I physically only have 8 GB.

I intend on getting some more at some point, but If it won’t help that much I will only go up to 16.

Nothing concrete that I can see in the log, might be worth setting up a test server and remove mods a few at a time till the nether plays nice

Gonna try feeding the logs to chatGPT, It has been helpful in the past making them readable.

Better error log: Forge 1.19.2 Server Log [#a5L0D1b] - mclo.gs

Still doesn’t show anything weird with the nether from what I can tell, I’m not entirely sure on how to debug further besides doing some trial and error with the modlist

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.