Minecraft - Cannot upload custom world to the file manager

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.7.0 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Stopped


Im trying to upload my world to the server

Problem Description


So i upload my 800MB zip world file to the file manager, after waiting for a bit, it keeps saying uploading MyWorld…, so i waited for 10 minutes but it still the same theres nothing in it. In the file manager it just shows MyWorld.Uploading like that so let me know if i missed a step? Thank you. I already tried 10 times in 3 days but still the same

Reproduction Steps

  • i try with my other computer but it still the same
  • I have tried googling it up but still dont work
  • I make sure again it was the right file and the right format which is .zip but still dont work
  • i watched the hostinger tutorial to upload a custom world, i did the same but mines not working

Use the SFTP option (top right of the file manager) for large uploads. The file manager is only good for smaller transfers.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.