Installing AMP on Debian

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Debian 11

Product Name/Version: (Always use the full version number - not ‘Latest’)

Problem Description: Run the command but goes back to root@

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

  • Step 1 sudo su -l
  • Step 2 bash <(wget -qO-
  • Step 3

Actions taken to resolve so far: after running step 2 to goes back to root@ and does not show any errors. tried a couple other lines wget chmod +x ./ none of these worked but got me responses. Any help would be appreciated :smile:

Would be nice if you shared the responses with us.
There should also be getamp.log in the home folder of root. Can you also share it?

Sorry new to the whole Home lab / Linux set up, turns out the problem was my DNS thanks for trying to help though