Initial Setup Issues

OS Name/Version: Windows 10

Product Name/Version: AMP

Problem Description: Installed using the exe file from the website, entered purchased key but when it asks me to create my first instance, it fails with a warning box saying “Unable to create instance - The core archive failed to download or unpack” I have tried running as administrator, can’t find any reference to this error. Any help would be great!

Thanks in Advance.

In %LOCALAPPDATA%/CubeCoders/AMP/InstanceManager you’ll find some log files that might give some clue as to what it’s unhappy about.

I’d also suggest wiping AMPs cache files in X:\AMPDatastore\Instances\ - They’re the files.

1 Like


AMP had installed the DATAstore folder on a removable drive and I was trying to run AMP without the drive in.

New Issue though, I am trying to use a FiveM instance however I can get a new instance to show in the console but when I press start, the start button disappears, it thinks for a while, then the start button reappears. I have tried to do that then connect regardless but no luck. Any ideas?


Please create a new thread for new issues. One issue per thread please.