Fix port bindings to 8080

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Windows 10

Product Name/Version:

Problem Description: It worked fine before, but after I installed docker to see how that would improve reliability, it caused the instance manager to no longer work (since it used 8080) I already tried uninstalling, but it seems to still not let me start back up the service (the log for instance manager says that the port 8080 is in use) I’m assuming that its still reserved but don’t know how to unreserve it.


Actions taken to resolve so far:
I’ve tried uninstalling Docker, but it’s still bound. Using “netstat -aof | findstr :8080” in command prompt to search the apps shows that docker still exists, but trying to kill the process in the command prompt says that it doesn’t exist.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.