Failed to read manifest as datastore

OS Name/Version: Ubuntu 20.04

Product Name/Version:
v2.4 9/9/22

Problem Description:

I am remote and have limited access to my server please see the screenshot of the error. Happened after a reboot, that i initiated to try to free some resources.

Actions taken to resolve so far:

Ive tried to update, upgrade, all of that with no luck just comes back with the same error.

Did the server suffer some kind of unexpected shutdown?

Go to ~/.ampdata/ and you should see a load of instances.json-TIMESTAMP.bak - find the most recent one and copy it to instances.json (overwriting the existing one) and try ampinstmgr status again.

No unexpected reboots, i performed a reboot however as it performed a backup and filled up all the disk space, i deleted that backup and rebooted and it gave me that error afterward.

I restored a backup and it shows the instances working, however it seems like my login doesn’t work, should i try resetting?


Ah indeed running out of disk space will cause that problem too.

Yes, you probably need to reset your login.