Error attempting to start new instance for Conan Exiles

OS Name/Version:Windows Server 2016

Product Name/Version: Triton

Problem Description:I’m attempting to set up a conan exiles instance and once I create it and it says its running, when I try to manage it I get an error

Amp Backend not available
Amp was unable to reach its backend at http://-server Ip address and remote token-
This probably means that AMP is not running and you are currently looking at a cached page. Please check that AMP is running. this page will refresh automatically in 5 seconds.

Steps to reproduce:

I’ve deleted and recreated the instance, same effect.
Rebooted the server, still not working.
other instances on the server are working fine.

Start the instance, THEN hit manage. You need to wait for it to start before you can connect

several hours after starting the instance, still getting the same error.

Right click the instance, View Logs and see why it’s failing to start.

for now I have just gone back to using the dedicated server launcher tool, it works for what I’m doing. AMP works great for my other servers, Minecraft and 7days, but i’ve always had issues trying to get it working with conan

I’ll be glad to help if you decide to try again. I helped put that config together so I know it pretty well.

Thank you, I appreciate all the work you have put in to this.