Empty RCON Password setting for V Rising

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

Make sure you search before posting! Duplicate posts for the same issue may not be answered.

OS Name/Version: Ubuntu 22.04.4 LTS

Product Name/Version: v2.4.6.4 built 07/09/2023 18:03

Problem Description:

The setting ‘RCON Password’ seems to not have a text box.

Steps to reproduce:

  • Start V Rising instace and look at V Rising - Host Settings

Actions taken to resolve so far: Restarted the instance and changed the setting in the config file using the console through ssh