Customization with Seven Days To Die - Undead Legacy installation not working

System Information

Field Value
Operating System Windows - Windows 10 Pro on x86_64
Product AMP ‘Callisto’ v2.5.1.0 (Mainline)
Virtualization Xen
Application Seven Days To Die
Module GenericModule
Running in Container No
Current State Stopped

Problem Description

Issue

I created also a ticket on discord, but here it is in another way. I installed a 7d2d instance via the instances tab, then changed the settings as followed: Release stream: alpha20.7 / Config File Version: Undead Legacy Stable. Updated the whole thing, and then on startup I just get an error message and the server outputs itself as “running” but I cant connect to it. I attached the log to it. Please help me to properly install undead legacy.

Reproduction Steps

  • Created the 7d2d instance
  • Release stream changed to alpha20.7 to match Undead Legacy version
  • Config file Version: Undead legacy stable
  • Changed map Size to 10k size in config.
  • Clicked on “Update Server” to let amp download everything needed
  • Tried to run the server, but only getting a whole lot weird console outputs about EOS
  • disabled EOS
  • Tried running it again. It appears to run, “correctly” but in the Status tab are no ports open, that are necessary to connect to the server

I’ve also had an issue with creating an AMP instance for UL and managed to make it work perfectly fine locally ( though it had memory issues so I’m currently trying to Dock it but to no avail…), so hopefully I’ll be of help there

Could you either copy paste errors contained by ``` or raw here ?
Because I don’t see any log attached