Customization with Minecraft - Trying to put files into directories

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Failed

Problem Description


the files I am putting in are not uploading, it says they are but, I left my pc on all day and still nothing, I am trying to load everything from a past server and it doesn’t want to load. I tried a few hours last night and left my pc on all day today and they still haven’t loaded. Tried making a new server and putting it in there and still the same.

Reproduction Steps

  • dragged different files into different directories and they say they are uploading but they arent
  • dragged logs and that loaded
  • everything else isn’t loading
  • dragged mods and world and it still says uploading on the file name doesn’t say it in notifications or anywhere else.
    It says they are uploading in the file name

You need to use SFTP or AMP’s web file manager, otherwise the file perms will not be correct.

You can run “ampinstmgr fixperms” as “root” to fix the file perms

Re-read your message, so just to note, the web file manager can be slow for large uploads

so can i run ampinstmgr fixperms as root in the vnc command panel?

Yeah, that’ll fix any file perm issues

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.