Customization with Minecraft - Tried to change server type to spigot but doesnt work

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Ready

Problem Description


When I change the server type from offical to spigot, the server becomes un runable because i get this error message: Caused by: work/decompile-afa394e9/net/minecraft/core/dispenser/ (No such file or directory) When I try and run offical, I have no problems but cannot use plugins

Reproduction Steps

  • First I started by changing the server type to spigot
  • I added plugins
  • Tried running my server but it doesnt work
  • I returned to offical and it works

You can use Paper, it’s a faster fork of Spigot and installs a lot easier

WORKED TYSM I really appreciate it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.