Customization with Minecraft - Plugins installed, but dosent apply on server for reasons

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Ready

Problem Description

Issue

Installed Plugins from the Popular Plugins Board. But they dont apply to the server somehow. How to they Install themself properly?

Reproduction Steps

  • Installed couple of the Popular Plugins that are recommanded. and it Says Installed. But the plugins wont work ingame. Neither are they unpacked in the file manager when i check. Dont know how to unpack those. In the past i never had to unpack them manually…
  • performed restarts, Instance Restarts and SHutdowns to maybe Kick it in. No effect. tried to downloaded and tried to unpack them on desktop and reupload manually. Nope
  • i Think i told everything at this point. dont know what to at further to the steps i made. ?!

What server type are you using? You need to be using a type like Spigot or Paper that supports plugins.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.