Customization with Minecraft - It won't let me use forge

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.8 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Failed

Problem Description

Issue

I’m trying to change the version of minecraft to a forge version to play with mods and every time I try to change it to any version it either won’t start the server or it gives me an error or something like that.

Reproduction Steps

I’d recommend sharing the error, we can’t really read minds and Forge is just ridden with random errors and edge cases.

There are times when I hit start and it doesn’t boot, it doesn’t do anything and other times it gives an error, now I’ll pass the error on.
I’m using forge version 1.12.2 exactly 2860

What version of Java is selected?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.