Customization with Minecraft - I can't get items from my custom resource pack

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Ready

Problem Description


I wanted to create custom objects for my Minecraft server, so, following a tutorial, I created the texture, then I tested it in a single player world and finally it worked, after that I put the URL of the resource package (url created with dropbox) the resource pack worked fine, but when I use the command to get custom stuff it doesn’t work.
finally I discovered that some custom swords that already existed in the server, but using a plugin, have the texture of my resource package, so it means that the resource package is working.
I just think the problem is in the command to get objects.

If it helps, these are the plugins present on the server:
Slashupe, Terraformgenerator, Anti -Pergeper, Blockocker, Clearlag, Holographicdisplays, Rhhealthinfo, Uberenchant, Enchantplus, Anvilcolors, Viarersion, Vault, Viabackwards, Viarewind, Worlddit, Essentials, Banknotes, EssentialSwarpgui, Avilenhanced, Skinsres. Torer, Shopkeepers, Tradesystem, Essentialschat, Economyshopgu, Graves, GriefPrevention, EssentialsSpawn, QuickShop, GSit, sleep-most

Reproduction Steps

  • I created the texture pack
  • I tried it in a single player world and it works
  • I put the texture pack in the server resource packs
  • I used the same command that I used in the single player world, but it gave me nothing saying that the object did not exist

This is an English-only forum. Please edit your post.

ok, now I changed it to English.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.