Connectivity Problem with The Forest - Can not connect to my The Forest Dedicated server

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization Docker
Application The Forest
Module GenericModule
Running in Container Yes
Current State Ready

Problem Description


Can not connect to my The Forest server. It shows up in Steam Games server browser, but stalls on “connecting client”. Tried different advices online without success.

I got two things that could differ from a vanilla install: I can not use the standard ports (they are taken by my Wreckfest server). The other one is that the dot in front of “Steam Main port 8766” is red, but it doesn’t seem to make any difference on my Wreckfest server, where it’s also red?

Tried to reinstall it a couple of times without any difference.

Reproduction Steps

  • Install The Forest server.
  • Get the token.
  • Tried to connect in game (not possible do to not standard port), lan/internet connection (with ports open in router), in Steam game server browser: No go.

Thankfull for all the tips I can get. :slight_smile:

Regards, Rikard

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.