Connectivity Problem with Rust Dedicated Server - Cant connect to Rust RCON Passthrough

System Information

Field Value
Operating System Windows - Windows Server 2019 on x86_64
Product AMP ‘Callisto’ v2.5.0.4 (Mainline)
Virtualization None
Application Rust Dedicated Server
Module RustModule
Running in Container No
Current State Ready

Problem Description

Issue

I can’t connect to Rust RCON using Passthrough. The UI doesnt let me change the port from 7777. When I look in the instance ports, the passthrough port isnt there, and adding a custom port doesnt change rcon passthrough from using 7777. I am unable to connect to RCON using Service login or otherwise regardless. I do see that the service is listening on port 7777, but it always ends in “bad password” during connection attempts

Reproduction Steps

  • Enable Console Passthru for Rust Instance
  • Try to connect to that port using Service Login through admin account and a user account with appropriate permissions
  • Try to change the port from 7777

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.