Connectivity Problem with ARK: Survival Ascended - Ark Survival Ascended Server not listed

System Information

Field Value
Operating System Windows - Windows 11 Pro on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization None
Application ARK: Survival Ascended
Module GenericModule
Running in Container No
Current State Ready

Problem Description

Issue

After clicking start, it takes a while for the server to start.
After the server has started, Application Status says: Running.
When the server starts, the red dots in Network change color to green dots.
The server is not listed in the game.

Reproduction Steps

  • Changed the IP address in Network to that of the PC
  • Server name changed
  • Port sharing changed in the modem

Have you tried connecting directly without using the server list?

When I click on Connect to Server, I get the following error message:

Unable to connect to server because user ID provided by server is invalid.

Is the port it’s showing the game port or the query port?

I do not know that.

I have enabled the following ports:

27015 TCP and UDP
7777 to 7787 TCP
8885 to 8895 TCP
27020 to 27030 TCP

When I use Ark Server Manager to host an Ark Survival Evolved server, it shows up in the Unofficial server list.
When I host the Ark Survival Evolved server via AMP,
then it is only displayed to me in LAN.

See the ASA guide in this discourse

The guide didn’t help me with my problem.

Now I get the following message:

No remote targets have yet been set up.
This ADS installation has been setup as a controller, which means it cannot create instances by itself. You must create a Target ADS instance and register it with this controller before creating instances.

I’ll try again tomorrow.

Update 01:
The problem is now solved.

I deleted the program and deleted the Standard Database and reinstalled it.

Now I can move on to my primary problem.

I also tried the ASA Dedicated Manager and I can get the ASA server in there
Game not listed either

i have the same problem my server only shows on LAN. on unofficial list don’t show up in the list all ports are open. any help to fix this problem.???