Connectivity Problem with Application Deployment - Minecraft Server , Unable to get SFTP Acess via Filezilla

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.7.0 (Mainline)
Virtualization QEMU_KVM
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description


So I want to upload some mods to the server but with game pannel the upload speed is very slow ( around 20kb/s when I have usually 300mb/s ) , I wanted to try uploading with filezilla so I follwed the steps of one of your tutorial :

Host: sftp://“my ip”
Username: Game Panel login username
Password: Game Panel login password
Port: 2223 or 2224

I get This log in Filezilla and cant Access anything , I tried both 2223 and 2224 ports

Statut : Connexion à “my ip”
Réponse : fzSftp started, protocol_version=11
Commande : open "admin@“my ip” 2224
Erreur : Connection interrompue après 20 secondes d’inactivité
Erreur : Impossible d’établir une connexion au serveur

Any solution ?

Reproduction Steps

  • Upload speed with Game pannel is too slow ( 20kb/s )
  • Downloaded Filezilla and tried to connect with SFTP
  • It doesn’t work and idk why

Make sure the SFTP port is open in the firewall

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.