Configuration with Palworld - Configuration of how many pals and Admin Password not working

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization Docker
Application Palworld
Module GenericModule
Running in Container Yes
Current State Ready

Problem Description


Changed the BaseCampWorkerMaxNum=15 to BaseCampWorkerMaxNum=20, but it doesn´t work ingame. It still says a maximum of 15.

Same for the Admin password. If I´m trying to log in as an admin ingame (over the console) it says Admin Password wrong.
Then I changed the Admin Password, but it still doesn´t work.
Restarted the Server several times, but still no success.

Reproduction Steps

  • changed the BaseCampWorkerMaxNum to 20, trying to login as admin on server
  • Restarted Server, nothing changed
  • changed Admin Password and restarted Server, still no change ingame

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.