Configuration with Minecraft - Trying to instal crucial 2

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Ready

Problem Description


I initialised my server, with forge 1.16.5 (32.0.0 and other versions).
I send crucial2-1.4.4 in a new “mods” directory in file manager.
Changed forged version, JDK version (tried with 8/11/16) but all times chunck are in error.
They are all skipped
Can you help me ? I just want play minecraft, survival classic mod with Crucial 2
Thanks a lot

Reproduction Steps

  • installing crucial
  • changer version JDK
  • Change Forge Version

Does the server run and look fine without the mod?
And do you have the mod installed on your client?

I tried with “official” server Type and “1.16.5 (official)” in official version

But all the time i have this in my console

Chucks’s error :

edit : I tried to delete in “mods” directory, that’s changed nothing

Try deleting the world folder, then switch back to Forge and make sure to leave the Jar as [Autoselect]

“World” directory deleted.

JDK : 11

And crucial 2 in “mods” directory

I can play, but i’m not sure crucial is active … How can i check ?

Make sure you have the mod installed on your client, then test to see if it’s features work on the server

I needed to instal on my computer too ?
I transfered thr directory zip in “mods” directory + forge selected on Hostinger

But i did nothing on my cp
I rly dont understand

That’s a modpack, not a mod.
You need modpacks on the client too, read their CurseForge page.
Follow this guide for importing modpacks: How to import an existing Minecraft server into AMP

If you have further issues please contact Hostinger support, this is support for the AMP comunity, not Hostinger.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.