Configuration with Minecraft - Spawn Protection

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.4 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Ready

Problem Description


Spawn Protection keeps setting itself back to 15.

Reproduction Steps

  • Changed Spawn Protection to 0 in
  • Restarted server
  • Changed Spawn Protection to 0 in again
  • Stopped server. Verified that spawn protection is 0.
  • Started server back up. Spawn protection changed to 15.
  • Did previous steps again. This time used the “import configuration” option.

You’ll need to make changes to settings AMP controls via the panel itself, don’t edit the file directly. Usually import configuration will cover this but its been a bit flaky lately. Search “Spawn protection” or anything similar in amp’s search bar and the setting will show up, “Spawn Protection Radius”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.