Configuration with Minecraft - Sleep mode does not work, Minecraft Java Edition

System Information

Field Value
Operating System Linux - Ubuntu 22.04.3 on x86_64
Product AMP ‘Decadeus’ v2.4.6.10 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Ready

Problem Description


Sleep mode was working before. But when I started creating like 4 more Minecraft Instances, sleep mode does not work anymore. I’ve tried to reconfigure, and it does not work. One of my other servers (that already worked with sleep), stopped working with sleep mode. One server still works with sleeps somehow.

Reproduction Steps

  • Creating a new Minecraft Java Edition instance
  • I setup the server with sleep mode.
  • Sleep mode does not work.

Edit: I tried some troubleshooting, and It seems that Minecraft Java Edition Version 1.20.2 works, but not 1.20.4.

1 Like

There has been a change to the Minecraft protocol in a recent update, it’s going to take a little time to accommodate this change in a way that remains backwards compatible with older Minecraft server versions.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.