Configuration with Minecraft - No Forge Version is available

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State PreStart

Problem Description


Download / Update failed : Couldn’t determine the URL to fetch an update from. You may need to install this server type manually.

Reproduction Steps

  • Update AMP Server
  • Update Minecraft Server Instance
  • tried to start the Minecraft Server but Error Message says couldn’t determine the forge version
  • tried to update forge versions (Download Button)

I had the same issue after a shutdown/restart of the Docker in Unraid. I went to the AMP control panel, “managed” the instance, and my 1.20.1 Minecraft Forge server wouldn’t boot. Looking at the “Server Settings” tab the dropdown for “Forge Version” was blank. Attempting to re-download gave an error message about not being able to connect and “Autoselect Jar” didn’t help either.

Keeping AMP running I shut down the instance and restarted it. Once it restarted then everything was back to normal and the server booted up fine.

Dunno what the deal was.

Just a general note, the unofficial Unraid Docker image is not supported here (due to a variety of weird networking issues).
The Forge version list can be a bit slow/weird sometimes.
Usual fix is to stop the instance, wait a minute, start the instance, then wait a couple minutes before attempting to select the Forge version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.