Configuration with Minecraft - Minecraft Spigot change from 1.18.2 to latest?!

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.6.10 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Ready

Problem Description

Issue

I try to connect to the Minecraftserver with spigot 1.19.3 and get the Error Message:
cant connect Server has the old Version 1.18.2 (outdated)

Herre are my Minecraft Server Settings:

Servertype: Spigot
Server JAR: Autoselect
Spigot Version: 1.20.4

Reproduction Steps

  • Changed Server Jar
  • Changed Spigot Version
  • Updated the Instance

Paper is the recommended server Jar for anything Bukkit/Spigot related. It’s faster and doesn’t require any extra build steps when updating, all while supporting the same plugins.
If you insist on using Spigot still for some reason, stop/start the instance and try again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.