Configuration with Minecraft - "enable-lan-visiblity" contains a spelling mistake

System Information

Field Value
Operating System Windows - Windows 11 Pro on x86_64
Product AMP ‘Decadeus’ v2.4.5.4 (Mainline)
Virtualization None
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Starting

Problem Description


It looks the “enable-lan-visiblity” property has visibility spelt incorrectly. I think this is causing the property to fail.

Reproduction Steps

  • I tried to edit the within the file explore, but when the sever boots, it overwrites with the incorrect spelling of “visibility”
  • I have also tried to amend the within file explorer, but this is not working.
  • I ran the server outside of AMP with the property spelt incorrectly and it fail. When correcting the spelling this fix the issue.

Fixed, next update contains the the corrected version.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.