Configuration with Minecraft - changing server version

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.4 (Mainline)
Virtualization QEMU_KVM
Application Minecraft
Module MinecraftModule
Running in Container No
Current State Failed

Problem Description


Hi! I was trying to make my server from 1.20 to 1.8.8 but for some reason how ever many times I have tried it doesn’t work and just gives error.

Could you please help on how to change the server version from 1.20 to 1.8.8

Reproduction Steps

  • I selected 1.8.8 version in the config file
  • I checked it was jdk 8 so i updated the server once
  • then stopped and restarted the server but it showed error

you would need to go to Configuration > Java and Memory and change the java version to Java 1.8 and you should be good

sorry but i cant see it are you talking about jdk? cause that I changed to JDK 8
cause i dont see a version change setting there.
could you send a pic of where it is

its the jdk. what is the error you are getting inside the console?

consoles just saying unexpected error occured

wait i am looking at the logs rn
and it says that 1.8.8 is installed
but its just not turning on for some reason

Would be helpful if you share the actual log.

right so idk what i changed but i just created another instance did the same thing and it just worked
weird but ok

anyway thanks for your help anyway

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.