Configuration with Minecraft - Can´t install Forge!!!

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization Docker
Application Minecraft
Module MinecraftModule
Running in Container Yes
Current State Stopped

Problem Description

Issue

I tried to install forge (https://www.youtube.com/watch?v=4uzpHQsufR8&t=430s), but you do not provide a detailed enough step by step guide! I can´t choose forge from settings menu, and you also do not show, where to download the installer zip. do i need windows or linux…? You said it is easy to setup everything, but do not provide the nessesary guides! I am a father who want to setup a minecraft server for his son, and it does not work. I should go to apex. maybe they provide better setup tutorials. So please help me, because it does not work or I have to refund and go to apex.

Reproduction Steps

  • Watched this Video
  • Went to Serversettings, but can´t choose Forge version. System tells me, that I have to install it manually.
  • Do not find the Forge installer .zip just the .jar Tried to insatll it, but there were just hieroglyphs on the screen

Did you try again after stopping/starting the instance?