Configuration with Enshrouded - Cannot create manual or automated backup from instance

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.8.0 (Mainline)
Virtualization Docker
Application Enshrouded
Module GenericModule
Running in Container Yes
Current State Ready

Problem Description


Conclusion thus far;
Nor scheduled or manual backup is working. On the right bottom side I see a popup, but the ‘writing file’ meter never appears and the popup disappeared without any notification. This problem only persist with Enshrouded, the other instances I’ve tried are working fine.

I’m not sure where I can find the logfiles for the backup sequence, im a new (AND VERY HAPPY) AMP user, keep up the amazing work!

Reproduction Steps

  • tried running a manual backup from another game to test and verify that it actually works.
  • Compared configurations of each instance, didn’t see any differences that could relate.
  • After that I powered off all instances, and restarted AMP, also rebooted the UBUNTU machine that’s running AMP.
  • After restart updated everything all instances and games, still the same behaviour.
1 Like

Facing the same issue.
Can’t see anything in the logs. Did you figure out what’s happening?

with the update to 2.50 nothing has changed for me, perhaps for you @gymnae ?

Same issue here: 2.50 and 2.51 does not improve the issue. No Backups possible.

Which is ironic, because AMP forces you to acknowledge that you’ve taken a backup before it allows you to upgrade.

Exclude everything except the saves dir, and maybe the logs dir if you want, from the backups.

The backup fails because one of the “files” is 12GB. No need to back it up because it is just downloaded from steam.

For brand new instances, try turning on Smart Backup Exclusions and taking a backup.

I was having this issue as well. After finding this post I went into Enshrouded Instance Configuration > Performance and Limits and increased both the Backup Space Limit (45GB) and Individual Backup Limit (15GB). Was able to save a backup after that and it did indeed come out to about 13GB so with these limits I’d be able to have 3 backups, deleting the oldest one as they run again. I wasn’t sure how to exclude files from the backup process. Would be nice if an error would throw when you’re trying to run a backup but it exceed the file size limits!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.