Configuration with Application Deployment - Problem with ports in my server

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Callisto’ v2.5.0.0 (Mainline)
Virtualization QEMU_KVM
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description

Issue

I tried do this with ssh, tried do this with edit ports in cs2, tried in networking tab in instances. I cant open ports, some players have high ping on my server, but in valve official servers are normal. please help me

Reproduction Steps

  • I dont know how to open ports in my server
  • I tried with ssh
  • and i tried with edit ports in my cs2 instance

Can you elaborate your problem? Which ports don’t open? You said player have high ping on your server, so ports are open, and they can connect to the server?

I dont know if is really a port problem, i found that some internet providers has some "Ports connections closed, i presumed that because some players has to play with a VPN ON, to low the ping on server. This only occurs on my server (Sorry for bad english)

If they can connect to your server, there are no problems with ports.
If they have a high ping, it’s the network connection between them and the server. If they have a lower ping using a vpn software, their ISP has some bad routes to the server. Nothing you can fix. Your player would need to get a better ISP. But what values we are talking about? What is a high and low ping for you? Also, do you rent a server or do you host at home?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.