Configuration with Application Deployment - After scrds install, server not start, because IP not link

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Decadeus’ v2.4.6.6 (Mainline)
Virtualization QEMU_KVM
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description


I buy Enterprise license, install key in 2 servers. 1 key as Controller server and 1 key as Target server.
When server create, it doesn’t automatically running, it say’s problem with bind, need choose network IP. I in settings already change to my IP (see screenshot), reinstall game server, but nothing happens…
If manually change it, server start good, but can i make it by default? for example install instance, with default correct IP adress? So that the user does not go into the settings and change them manually

Reproduction Steps

  • Choose in AMP config Default AMP IP Bindin
  • Choose Default Application IP Binding
  • Docker External IP what i need

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.