Cannot set maximum memory on some instance

System Information

Field Value
Operating System Linux - Debian GNU/Linux 12 on x86_64
Product AMP ‘Decadeus’ v2.4.6.0 (Mainline)
Virtualization Docker
Application The Forest
Module GenericModule
Running in Container Yes
Current State Installing

Problem Description


Hi, I tried to look for the maximum RAM settings for most of the Steam games (included The Forest and Rust) but it seems that not every instance has an option for that. I thought it would be because I was not using docker, but even when using it it’s still the same (and surely it’s not the best allowing a server to run without performance control).
Can you help me? Thanks.

Reproduction Steps

  • Looked for any relative settings in the panel and in the instances
  • Tried to use Docker
  • Double checked if it was a Windows limitation, but on Linux (Rocky Linux 9) it’s the same

Docker is required to limit memory usage on all applications. The docker option has to be turned on for the memory usage settings to show up.

And that’s fine to me, but I cannot find the max amount of resources for each instance running in docker (for how much I’ve looked for at least).

Right click the instance, Edit Settings.

Thank you very much, I was getting crazy about finding it these days.
Thank you for the time!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.