Can not log in for first time set up

OS Name/Version: Debian 12 GNU

Product Name/Version: (Always use the full version number - not ‘Latest’)

Problem Description:
Have tried this in Ubuntu 20 and now debian 12 with the same result. Tried logging in and all it says is unvalid username or password.

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

This is off a fresh install.

Actions taken to resolve so far:
Change username and password
Switch back and forth from nightly version

Run ampinstmgr upgradeall as the amp user, if that fails - run ampinstmgr resetlogin

Hello, I tried both and it did not work. It updated correctly though. But when I changed the password, it does say “cant find custom attr constructor image”

Investigating the issue, this appears to be a regression.

1 Like

I have the exact same issue and have followed all of the above troubleshooting.

Ubuntu 22.04 x86 on AWS.

By the way, thanks for being an incredibly responsive developer. Not everyone is and I definitely appreciate when I come across one who really cares about his products and end users.

A fix has been developed and tested and is in the middle of uploading. It was a regression caused by changes to how AMP handles setting changes during its startup process.

1 Like

Awesome. I will give it some time to upload to your Update CDN and run an update.

If you now run ampinstmgr upgradeall as the amp user and do ampinstmgr resetlogin again - it shall function correctly.

1 Like

It worked for me. Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.