Bedrock instances does not start

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Debian GNU/Linux 12

Product Name/Version: AMP release Phobos 2.6.2.8 - 20250916.2

Problem Description:

Bedrock instances not starting. I’d like to run a Bedrock server so I can play Minecraft with my daughter and friends. Everyone uses a different platform, hence the Bedrock server version. I created a new Bedrock server instance through the Amp interface on my vps. It’s created correctly. Status is on idle. I accepted the EULA, but as soon as I go to Manage Instance, the first error message appears: Unable to start server.

AMP couldn’t find the Bedrock server. Check that it’s installed.

When updating the instance, the following error appears:

Unable to complete task
This task could not be completed: Downloading server update. - The specified version of the Bedrock server. - State: 3.

Name or service not known (minecraft.azureedge.net:443)

I see here on cubecoders that it should be possible. What and how can I solve this? Thanks in advance.


Actions taken to resolve so far:

  • Step 1 : Tried again making a new instance, error again.
  • Step 2: updating AMP, no results
  • Step 3: Manually installed the Minecraft Bedrock server on the VPS via SSH using Putty. no results

Don’t use the legacy module for Bedrock

Thank you Greelan,

It is working.