Authentications servers are down. Please try again later, Sorry! Also cant license instances

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Ubuntu with game panel

Product Name/Version: (Always use the full version number - not ‘Latest’) 2.4.4

Problem Description:

Basically when i try to connect to my minecraft server i get a “Authentications servers are down. Please try again later, Sorry!”

I tried using a different instance and even making another instance but something peculiar is that on my new instance even though it looks started it says “the specified instance is not runnning” then goes offline.

I checked the logs and it said to do ampinstmgr reactivate abc01 I tried doing that and got this error

Dont know why is looks long here is the pastebin

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting. 
[Info] Checking licence key...
[Error] IM was unable to execute the requested command.d out.
[Error] TimeoutExceptionl.Channels.HttpRequestChannel+HttpChannelRequestAsyncRes                                                                               [Error] [0] (TimeoutException) : The operation has timed out.
[Error]   at ServiceModel.Channels.HttpRequestChannel+HttpChannelRequestAsyncResult.WaitEnd ()
  at ServiceModel.Channels.HttpRequestChannel.EndRequest (IAsyncResult result)es                                                                                 at ServiceModel.Channels.HttpRequestChannel.Request (ServiceModel.Channels.Message message, TimeSpan timeout)
  at ServiceModel.FrameworkInternal.ClientRuntimeChannel.Request (ServiceModel.Channels.Message msg, TimeSpan timeout)                                           at ServiceModel.FrameworkInternal.ClientRuntimeChannel.Request (ServiceModel.Description.OperationDescription od, Boolean isAsync, Object[]& parameters, ServiceModel.OperationContext context)Model.OperationContext context)(ServiceModel.D                                                                                 at ServiceModel.ClientRealProxy.DoInvoke (Runtime.Remoting.Messaging.IMessage inputMessage)                                                                    at ServiceModel.ClientRealProxy.Invoke (Runtime.Remoting.Messaging.IMessage inputMessage)
  at Runtime.Remoting.Proxies.RealProxy.PrivateInvoke (Runtime.Remoting.Proxies.RealProxy rp, Runtime.Remoting.Messaging.IMessage msg, Exception& exc, Object[]& out_args)ption& exc, Object[]& out_args)
  at (wrapper managed-to-native) Object.__icall_wrapper_framework_remoting_wrapper(intptr,intptr)                                                                at (wrapper remoting-invoke) CCLClient45.LicencingClient.IService.GetLicenceSummary(Guid)
  at CCLClient45.LicencingClient.ServiceClient.GetLicenceSummary (Guid LicenceKey)                                                                               at CCLClient45.Licencing+<>c__DisplayClass21_0.<GetLicenceInfo>b__0 ()bject[]&                                                                                 at CCLClient45.Licencing.GetLicenceInfo (String LicenceKey)
  at InstanceManagerCLI.Core.ReactivateInstance (String InstanceName, String LicenceKey)                                                                         at InstanceManagerCLI.Core.ExecuteCommand (Collections.Generic.List`1[T] Params, Collections.Generic.Dictionary`2[TKey,TValue] Args)                         [Error] IM was unable to execute the requested command.ent.IService.GetLicenceSu                                                                               [Error] TimeoutException

Steps to reproduce:

 * Update your panel and have it be broken.

Actions taken to resolve so far: Restarting system

What happens if you try to do it through Configuration->New Instance Defaults using the Reactivate button?

I still get the authentication servers are down when connecting to mc server and I cannot access the newely created instance for the same “Instance is not running”

Can you access this site from your server?

I tried pinging instead of Service because service just said Name or service not known and it pings once then it says icmp_28 Destination Host Unreachable

Cubecoders servers don’t respond to ping. Are you able to ping

Yes pinging google worked

Is this a rented server from Hostinger perchance? If so you should talk to them.

No its self hosted on a Ubuntu Server

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.