ARK SE gets stuck in "Starting ARK: Survival Evolved..."

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: AlmaLinux 8.6
AMP ver: v2.4.3 14/03/2023 23:15

Product Name/Version: Ark SE v357.3

Problem Description:

Linux machine has 48Gb RAM and 10Tb RAID 1 drives.

This was all after a fresh minimal install of AlmaLinux and all updates performed. AMP was also a fresh install.

After starting Ark, the console is stuck in “Starting ARK: Survival Evolved…” and stays in this state even when the game is up and running.

Stopping the instance from the “Instance list” screen stops the instance, but I have noticed changes in the game from the last 30 odd minutes seems to get lost. Im guessing its due to the instance thinking its still starting up.

Another thing I have noticed is that the instance’s console never gets any updates and also only has the Abort button on top (it too thinks the instance is starting).

Steps to reproduce:

  • Create ARK instance
  • Start ARK
  • Notification on screen is “Starting ARK: Survival Evolved…” which remains until you abort the instance (you cant stop it inside the instance menu as it thinks its still starting). It takes about 4 minutes for the game to start being served, but thats normal. Whats not normal is for AMP to think its still starting.

Actions taken to resolve so far:
Restarted the instance multiple times. The instance is part of a cluster of ARK instances. I have also tried stopping the other instances but this has not helped.

I have tried rebooting the linux machine with no change.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.