Ark Asa scorched earth

Hi How can make the new map on my server ? it dosent show me the scorched earth map i updated amp i updated arkserver but i dont find the new map

Update your instance to get the updated setting

I have upgraded my instance, installed a second instance, and tried to upgrade amp. The option to select Scorched earth is not there. It just has the standard " The Island (Default)" and “–Custom–”.
What else can we try?

What OS are you running AMP on? Checked the console for errors are updating the instance (AMP, not the server)?

Worst case use the Custom setting and specify ScorchedEarth_WP as the custom map if your instance is not updating

OS for server is Ubuntu. Console showed no errors. I will doublecheck when I get home. I did try to use the custom setting and specified ScorchedEarth_WP. I even went as far as saving a scorched earth world in singleplayer and transfering the savefile over to attempt this. However it would not start the server. Could that be due to the requirement to allow mods when trying to load a custom map? If I did turn on the setting to allow mods wouldn’t it be looking for a curseforge mod ID number (Which does not exist for this map)?

Confirmed no errors on update. But it seems like it was not updating even with no errors. I updated the instance a couple more times, and it seems like one of those attempts stuck. We are good to go, scorched earth is now an option to select. Thanks for the help.