Application Deployment - Acces denied

System Information

Field Value
Operating System Linux - Debian GNU/Linux 11 on x86_64
Product AMP ‘Callisto’ v2.5.0.8 (Mainline)
Virtualization QEMU_KVM
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Task

Connect to SFPT

Problem Description

Issue

Cant connect to my SFTP via Filezilla.
It keeps saying acces denied, when using the provided information from the file manament

Reproduction Steps

  • Tried my password for panel (port 22 and 2223 - host sftp://xxx.xxx.xxx.xxx - Username admin)
  • Tried resetting password and trying again (port 22 and 2223 - host sftp://xxx.xxx.xxx.xxx - Username admin)
  • tried creating new user with super perms, and logging in. but still denied acces (port 22 and 2223 - host sftp://xxx.xxx.xxx.xxx - Username admin)

its a know bug right now. if you need access to ads/base amp folder, there is a work around for it

Can you try explain how to do the work around or tell me witch direction i need to look/search to fix the issue?

Its hard to setup all configs etc through a web file management system