AMP Valheim Server connection issues (Hash Error)

OS Name/Version: ubuntu 22.04
Product Name/Version: AMP Halimede

Problem Description: Valheim dedicated Server is running but when I try to connect to it I get prompted for the password, enter the password and returned to the main screen with an error message with just the word “password” and nothing else. I have tried resetting the password and I know its correct but am unable to connect.

In the console logs I see the incoming connection and then the following:

```[MPASN] Hash Validating: Error

``` Peer has disconnected.

Has anyone seen this before, it was working and I was able to connect yesterday.

Steps to reproduce:

  • Step 1: Connect to server
  • Step 2: Enter Password
  • Step 3

Actions taken to resolve so far: Restarted server, changed password, tried from a different machine, tried loading a different world.

Is this with the regular game or a modded one?


This is with mods.



Impossible to say then and not likely to be anything to do with AMP, I’d suggest instead talking to the maintainers of whatever mod(s) is/are in use.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.