AMP receives a sigusr1 when starting instance or trying to manage it

(I am new to all of this so excuse me if the fix is actually easy)

OS Name/Version: Windows 10

Product Name/Version:

Problem Description: The problem appeared suddently. (noting that the instance was created 3 days ago and everything worked fine until now) We were only playing on the server, when it crashed. On the game panel, the server state was blocked at “preparing to start” state. To solve the issue, I stopped the instance and restarted it.
But now that the server state is “starting” again, the instance console shows

Managed remote instance Minecraft01 at [...]
Authentication token for admin requested by ManageInstance on behalf of admin

(1 or 2 seconds later)

 Stop requested: SIGUSR1 Recieved 
AMP shutdown requested. 
Stopping Application... 
Stopping Web server...

It does this whenever I activate the instance or try to manage it. If I stop the instance AMP doesn’t stop.

  • Step 1: Stopped the instance because of “preparing to start” locked state
  • Step 2: Started the instance

Actions taken to resolve so far:
if I use ampinstmgr reactivateall I can try to start my server (it is in “starting” state again), but then I get this error message: “Your connection to the AMP backend was lost. AMP will attempt to reestablish a connection.”
then the usual sigusr1 situation happens again.

I tried to load an old save of my VPS, AMP didn’t crash when managing instance. But the “preparing to start” state was back until it stopped again at restart.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.