AMP Authentication System Failure (code 500)

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Windows Server 2019

Product Name/Version: (Always use the full version number - not ‘Latest’) AMP

Problem Description:

Authentication System Failure (code 500)

Reason: AMP tried to login to auth server at http://localhost:8080/ but it could not be reached. Please make sure that the AuthServerURL setting in AMPConfig.conf for this instance is valid and addresses your ADS controller/standalone instance.

An error occurred while sending the request. - Unable to connect to the remote server

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

  • Step 1
  • Step 2
  • Step 3

Actions taken to resolve so far:

Login.AuthServerURL - The URL for the ADS instance providing authentication when using UseAuthServer


What mode is AMP running in, Standalone or Controller/Target?

Also what is the port for the ADS instance? You can check this by running ampinstmgr status on the command prompt.

The ADS instance isn’t running. Run ‘ampinstmgr startall’ and try again.

what does the ADS instance do, is this to acces your online panel?

Correct. It’s the central management system.

i work together with lon1 btw to fix this problem.

By executing this command,
we get this error

how do we proceed now?

That’s fine - ignore that and just go to the panel :slight_smile:

i can still not acces the panel. i used my shortcut i set for the panel, is it possible the ip changed or something.

even when i use localhost:8080 it still does not load the panel page

i still cannot react on thuis toppic it says i have reached a limit of 3 reactions per topic

is there any other way then rebooting the system because there are other applications running on this system??

Reboot the system, ADS is probably stalled (its a system service, if its stopped with other things running it can cause headaches)