7 Days to die starting endless

OS Name/Version: Debian GNU/Linux 11 (bullseye)

Product Name/Version: AMP
Problem Description:
After several tries, installing a fresh Linux, AMP and then 7 Days to die server, we still have a big Problem:
Server starts normally, we find it in the list with Information correct, but when connecting, it says “Server still initializing, pleayse wait a minute and try again”…
But even waiting a day doesnt help :frowning:
Any idea, why?

Steps to reproduce:

Installing Linux
Installing AMP
Installing 7 Days to Die Server
Starting with Standard Settings (Navezgane)

Complete Install of Linux, AMP and Server new, same problem :frowning:
Checked Ports etc. Normally it should work, i dont have any idea, why :frowning:

Two things to try:

  1. Make sure you’re using the latest Seven Days to Die instance and not the legacy one.
  2. Ensure you set the disabled protocols to None. Search it within the top right of the instance.

Tried, no change. Waited 3 real days, sever still “initializing”…
On windows server absolutly no problem even random world go fast.
Could thas be an issue with “ports” of the firewall?

Yeah it won’t take more than an hour to make a world normally. Have you tried creating it in a Docker container? Configuration->New Instance Defaults and enable the container option. Then make a new instance.

Also share your latest log for the instance using hastebin and we can figure out more.

Docker was activated, i deleted instance, swiched docker of f and on and try again…
Installing Standatd 7dtd again and see, what happens or if its maybe finally possible to connect.

Imposting the log here, i dont know, what format hastebin is i used TXT normally.

Okay, after deleting all and installing new, i could connect to Standard 7DtD, but not to Undead Legacy - still “initializing”… after hours.
Sad, it seems, taht AMP cant work with UL, but it should somehow…


Just to follow up here. The latest release for 7d2d includes an option to automatically install UL.