Update to fails on Hostinger Debian site

Note - If you do not fill in every section below, your post won’t be answered - you must provide the steps you have followed so far and the actions you’ve already taken. Make sure to remove this notice from your post too.

OS Name/Version: Debian 10

Product Name/Version: (Always use the full version number - not ‘Latest’)
Currently running version 2.3

type or paste code here

Problem Description:
When I try to upgrade to the latest version, the upgrade fails and leaves me at a page saying it  cannot connect to the requested site.  

If you’re sharing console output, logs, or commands you have run, please make sure to use code tags
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

 * Step 1 - try to create an new instance for Minecraft
 * Step 2 - get message that I need to upgrade AMP
 * Step 3 - Accept offer to upgrade and get bounced to a "cannot connect to this site" page

Also tried the update from the upgrade button at the bottom of the page -- same result

Actions taken to resolve so far: deleted the new instances, recreated and tried again with same result. Spent quite a while with Hostinger support who did not seem to have a clue.  But...they got me set up with ssh access so I can now get to server logs if they will help.  AMP and instances seem to be running fine, but something seems wrong on the access side at Hostinger.  Any help is appreciated.  My linux is rusty but I have an IT background so will muddle through and learn what I need.

If you have a managed host you should contact them for support.

thanks Mike. I’m hoping to understand enough to follow along with what is broken. Are there any logs created during the upgrade that may help me figure out where it is breaking? Or maybe a detail document to tell me how to do it from a command line? Hostinger support just says restore old backups and see if that will work – not much help if we don’t have a clue where it is breaking.

If you can’t reach it its probably simply because AMP isn’t running - use ampinstmgr status to see what’s going on and ampinstmgr startall to start AMP back up. I don’t know how Hostinger have things set up but there will likely be a user called amp that you have to switch over to in order to run ampinstmgr commands which you can switch over to using su -l amp (do not do a normal su amp, and that’s a lower case L rather than a i or a 1)