Unable to start AMP Instances

OS Name/Version: Windows 10 os 19044.1526

Product Name/Version: (Always use the full version number - not ‘Latest’)

Problem Description: When I try to start my default instance through AMP Instance Manager it doesn’t start. The browser popup thing appears but then it just says something about not being able to connect to the site. I had previously amp installed on my pc but installed it when I stopped using it because I started running my mc server through java. I now want to go back to it but it doesn’t work.

If you're sharing console output, logs, or commands you have run, please make sure to use code tags 
(3x backticks for blocks, 1x backtick for a single line) to help make posts readable. This also
provides syntax highlighting.

Steps to reproduce:

  • Step 1 Delete then download amp version
  • Step 2 At the end of the setup the browser popup will appear.
  • Step 3 It doesn’t load in for me.

Actions taken to resolve so far:
I’ve tried using some advice on the discord server but it didn’t work. I tried using ampinstmgr startall, I’ve used ampinstmgr startup, and I’ve tried reinstalling amp.

What’s the output of ampinstmgr status on the command prompt?

Sorry I forgot to say that I found the answer to this issue by tinkering with it for a bit. Forgotten exactly what I did to fix it.