Target won't connect to Hybrid/Controller (with https)

I have tried setting up the Hybrid/Controller to route through a https and when i do it doesn’t verify login info on target servers. I have tried searching through the help documents here and many other locations and nothing seems to help fix issue

This is error i get when i try to run ampinstmgr --RebindInstance ADS01 on the target system

 CubeCoders AMP  :computer:amp@mcserver-laptop  :file_folder:~  ampinstmgr --RebindInstance ADS01
[Info] AMP Instance Manager v2.5.0.4 built 04/04/2024 18:29
[Info] Stream: Mainline / Release - built by CUBECODERS/buildbot on CCL-DEV
Please enter value for IP Binding

192.168.1.176

Please enter value for Port Number

8082

[Warning] WARNING: Rebinding ADS will break logins/management for all instances/controllers that rely on it.
[Error] – You will not be able to manage any existing instances if you do this –
[Warning] If you are not familiar with how AMP manages authentication and logins, ask for support before doing this.
[Info] This prompt is case-sensitive. You should avoid rebinding ADS if at all possible.
Are you sure you want to rebind ADS? You will need to manually reconfigure any managed instances. [Y/N]

Y

[Info] Reconfiguring instance ADS01…
[05:06:30] [Core Info] : Starting AMP version 2.5.0.4 (Callisto), built 04/04/2024 18:29
[05:06:30] [Core Info] : Stream: Mainline / Release - built by CUBECODERS/buildbot on CCL-DEV
[05:06:30] [Core Info] : Loading configuration from provisionargs.kvp…
[05:06:30] [Logger Info] : Purging old audit logs (this may take a moment)…
[05:06:30] [Core Info] : OS: Linux / x86_64
[05:06:30] [Core Info] : CPU: Intel(R) Core™ i7-6700HQ CPU @ 2.60GHz (4C/8T)
[05:06:30] [Core Info] : RAM: 11895MB
[05:06:30] [Core Info] : AMP Instance ID: 076960a5-63cb-4c9b-acb2-c4288d0c0542

Unhandled Exception:
System.NullReferenceException: Object reference not set to an instance of an object
at GSMyAdmin.Core.SetupAuthProvider (GSMyAdmin.Config Config) [0x00015] in :0
at GSMyAdmin.Core.Run () [0x00454] in :0
at GSMyAdmin.Program.Main () [0x00005] in :0
[ERROR] FATAL UNHANDLED EXCEPTION: System.NullReferenceException: Object reference not set to an instance of an object
at GSMyAdmin.Core.SetupAuthProvider (GSMyAdmin.Config Config) [0x00015] in :0
at GSMyAdmin.Core.Run () [0x00454] in :0
at GSMyAdmin.Program.Main () [0x00005] in :0
[Error] Couldn’t reconfigure the instance: AMP configuration failed with return code 1

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.