Startup Issue with Minecraft - Application preparing to start

System Information

Field Value
Operating System Linux - Oracle Linux Server 8.8 on x86_64
Product AMP ‘Decadeus’ v2.4.5.4 (Mainline)
Virtualization VMware
Application Minecraft
Module MinecraftModule
Running in Container No
Current State PreStart

Problem Description


Just created a new VM running Oracle Linux 8.8, installed OpenJDK 17, AMP, and created the Minecraft Bedrock Instance. Configured the instance, then clicked “update” then tried to start it…

Reproduction Steps

  • Create new Oracle Linux 8.8 VM
  • Install pre-requisites
  • install AMP using: bash <(wget -qO-
  • Create new Minecraft Bedrock Instance
  • Configure the instance
  • update the server instance
  • attempt to start the game server

Don’t use Oracle Linux. Use Ubuntu or Debian

Minecraft Bedrock doesn’t use java for its coding lang. it uses C and yea as Greelan says use Ubuntu or debia

Thanks for that guys, i’ve been running AMP on this flavor or Linux for a couple years now without issue, as well with the bedrock server for the grand-kids. OL is a RHEL 8 distro. This only seems to be happening after the last update from what I can tell.


So I woke this morning and the AMP ui was still loaded in my browser, still saying that the game was preparing to start. I stopped and restarted the Instance and when the instance restarted, it showed the game itself running. Ok, tried to connect and voila; I’m able to connect to the server with the game… Go figure… The console log shows that the game started about the time I restarted the instance.

On the off chance it was the flavor of Linux, I did create an Ubuntu server, and so far it has failed to install AMP. Stuck at installing Java for Minecraft, and has been at this line of the install for at least 20 minutes… Ill shut it down and keep using the RHEL 8 variant.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.