Startup Issue with Application Deployment - Minecraft Server Catastrophic Failure

System Information

Field Value
Operating System Windows - Windows 10 Home on x86_64
Product AMPService ‘Decadeus’ v2.4.6.8 (Mainline)
Virtualization None
Application Application Deployment
Module ADSModule
Running in Container No
Current State Indeterminate

Problem Description

Issue

It was working fine, then suddenly it went into a “permanent sleep” where it was on but couldnt be woken up. I killed the server, and upon trying to turn it on again, it is now displaying this.

14:14:13
Waiting for AMP instance to start…
AMP instance Minecraft01 is now running.
14:14:33
Instance Minecraft01 has stopped
ADS logged stopped instance Minecraft01 - exit code -1 (CATASTROPHIC_FAILURE)

Reproduction Steps

  • I restarted AMP
  • I tried to start the Minecraft Instance
  • It fails

Stop/start the instance and see if it runs normally, otherwise check the Minecraft server’s log to see if there’s anything up.
General warning: Sleep mode is not intended for modded servers.

Its a pure vanilla server, but thanks for letting me know about that because I do want to do a skyfactory one in the future.

I tried to stop and start the server again like you said, I got this:
Failed to start AMP. Exit code was -2146232797

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.