New instance connection issues

OS Name/Version: Windows 10

Product Name/Version: AMP Release Triton V2.3.4.4
Problem Description:
New user here just trying to set up a satisfactory server on a spare PC. I tried to follow the youtube video and once I had the instance set up, updated, and running Steam can’t seem to recognize that the server is running. I tried using the connect to server button and got the below:

Steps to reproduce:

  1. Create Satisfactory instance
  2. Change to experimental
  3. Click update, wait for it to complete
  4. Click Run
  5. Click connect to server

Actions taken to resolve so far:
I have deleted and recreated the instance multiple times. Tried changing the IP to all 0s and back to default. Tried experimental and Early Access, no change.

There’s two things to try. Right click the instance and Edit Ports. The third application port is what you’d use in game to connect directly. If that doesn’t work try opening the game server once outside of AMP using the copy it downloaded.

Thank you for the support.
I checked the port settings and confirmed the Applications 3 port is 15777, which seems to be the correct port.
I tried to open the game server directly from the .exe file and couldn’t connect to it either.

Any other support would be appreciated.

Make sure you’ve opened all three application ports in your router. Also if connecting locally be sure yo use your local IP. (Probably starts with 192.268.###.###)

I have confirmed that ports 7777, 15000, and 15777 are opened.

Search for Advanced Firewall in your start menu and ensure AMP created exclusions for the Inbound tab.