Internal ticketing system won't POST

OS Name/Version: Debian 12

Product Name/Version: 2.5 - 20240322.1

Problem Description:
Cannot submit ticket internally from the client constantly states “The step you entered is too short or does not appear to be valid. Please enter a longer step or one that contains more words.”

Suggest a web-form that conforms to standards of your ticket format, if it’s to be so strict.

Steps to reproduce:

*Login to Amp client

  • Open a support ticket
  • Try to submit

Actions taken to resolve so far:

Tried numerous formatting to match the format laid out here.
Tried having no steps

EDIT: Possibly just a visual salting, but I noticed the Licence Key hash had gone down to 24 characters when the licence key is significantly longer. If there’s a check for this, could this be the conflict between privacy settings and licensing checks.

1 Like
┏━━━━━━━━━━━━━━━━━━━━━━┳━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
┃ Key                  ┃ Value                              ┃
┣━━━━━━━━━━━━━━━━━━━━━━╋━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┫
┃ Operating System     ┃ Linux - Ubuntu 22.04.4 on x86_64   ┃
┃ Product              ┃ AMP 'Callisto' v2.5.0.0 (Mainline) ┃
┃ Virtualization       ┃ QEMU_KVM                           ┃
┃ Application          ┃ Application Deployment             ┃
┃ Module               ┃ ADSModule                          ┃
┃ Running in Container ┃ No                                 ┃
┃ Current State        ┃ Indeterminate                      ┃
┗━━━━━━━━━━━━━━━━━━━━━━┻━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛

Yeah, I’ve been having the same issue here.

1 Like